Технические требования

Технические требования для работы плагина:

  • wordpress 4.0 и выше
  • php 5.4.41 (текущий в Debian Wheezy) и выше
  • mysql 5.5.40 и выше
  • поддержка curl в php
  • активированный бесплатный плагин Advanced Custom Fields v.4.3.9 и выше
  • при выборе сервера/впс/хостинга выбирайте с ОС Debian (или на ее основе)
  • если вы используете CSP необходимо:
    • для секции style-src разрешить *.apishops.org
    • для секции script-src разрешить *.apishops.org и ‘unsafe-inline’


Чем больше товаров вы хотите продавать на сайте тем больше ресурсов потребуется от хостинга для их синхронизации с Апишопс. На копеечном хостинге вы не сделаете магазин на 20 тысяч товаров.