Установка плагина

  1. Для работы плагина P-API-Shop необходим установленный и активированный бесплатный плагин Advanced Custom Fields v.4.3.9 и выше. Установить его можно как вручную (https://wordpress.org/plugins/advanced-custom-fields/), так и со страницы Плагины (нажмите кнопку «Добавить новый» и введите в поле поиска «Advanced Custom Fields»).

    manual00

    Установите и активируйте этот плагин. Никаких настроек в нем делать не нужно.

  2. Для того чтобы установить плагин P-API-Shop, перейдите на страницу плагинов и нажмите «Добавить новый»
    manual29
    Далее нажмите «Загрузить плагин»
    manual30
    Загрузите zip-архив с плагином.
    Плагин установлен!

    ВАЖНО! Если вы устанавливаете плагин не описанным выше способом, а вручную: Удостоверьтесь, что созданная папка p-api-shop и всё ее содержимое принадлежит пользователю из под которого работает web-сервер. Особенно обратите внимание на права доступа к папке xmldir. Web-сервер должен иметь права на запись в эту папку.
  3. Перейдите на страницу Плагины в админке вашего сайта. И активируйте плагин.
    На экране должно появиться 2 сообщения и новая группа «Товары» в левом меню.
    manual01
  4. Плагин успешно установлен, переходим к его настройке >>